Блог

Падения сайта…

fail-server

Сайт Strobius уже несколько дней колбасит по вине хостинг-провайдера..(( Сегодня добил их, чтобы поменяли оборудование — но при переносе могут быть еще падения, несмотря на заверения, что, мол, нет-нет…

Надеюсь на ваше понимание!

«Сообщаем Вам о том, что компания MiroHost запустила в эксплуатацию новую хостинговую платформу, которая отличается большей производительностью, надежность и устойчивостью к пиковым нагрузкам.

В связи с этим в течение ближайших суток Ваш сайт strobius.com.ua будет переведен на новую серверную
платформу с новым IP-адресом.

Перенос будет произведен без прерывания работы Вашего сайта. Все необходимые настройки доменных имен и субдоменов
будут произведены автоматически.
….
Убедительно просим Вас с момента получения Вами данного сообщения и до получения сообщения с новыми настройками… не вносить изменений в каталоги и базы данных Вашего сайта, так как они не будут отражены в новом каталоге (базах данных).

С уважением,
MiroHost.net hosting solutions»

Shit happens…

strobius
2013-06-08 22:55:52
Вот только хотел предложить почистить кэш в браузере..)) Дело в том, что из-за падений в начале недели, весь сайт был перенесен на новое оборудование у моего хостера. В связи с этим был изменен IP-адрес сайта. А он является физическим адресом всех ссылок. И могло так получиться, что превьюшки браузер пытался тянуть по старым ссылкам, где их уже фактически нет. Вот и шел сбой показа...
crustazz
2013-06-06 09:49:43
Что же хостинг-провайдер себе думает!? уже несколько дней не могу насладиться сайтом №1 в личном топе интернет ресурсов! Зайти с первого раза практически невозможно, обидно! и Активность на сайте упала заметно, видимо те же проблемы и у остальных воинов нашей маленькой армии портативного света) С нетерпением жду "воскрешения".
Kenguru13
2013-06-06 10:03:00
У меня вообще непонятки. На работе на хроме вроде все работает и отображается верно, дома на хроме галерея загружается в нечитабельном виде, на опере не грузятся комментарии в галереи :( Да и периодически сайт лежит :(
crustazz
2013-06-06 10:18:04
Вот-вот, такая же проблема, а с Оперой так вообще отдельная история ) ну надеюсь подшаманят.
vladm
2013-06-06 11:36:41
Со вчерашнего дня я проблем уже не замечал...
crustazz
2013-06-06 11:43:26
после моих комментов я тоже, )
Kenguru13
2013-06-07 06:55:11
У меня стало лучше, в хроме уже галерея практически нормально отображается, правда вместо некоторых маленьких превьюшек какие-то 8ми битные артефакты. А на опере как не было коментов так и осталось :(
vladm
2013-06-07 13:11:27
Антон, а теперь работают?
Kenguru13
2013-06-08 10:22:20
Да, коменты появились :) а превьюшки на хроме так частично и в артифактах. Но подозреваю что наверно это дело в моем компе, так как на 2х других в хроме все впорядке.
vladm
2013-06-08 10:26:14
угу, артефактов у себя не обнаружил
Kenguru13
2013-06-08 21:47:08
Переключился на встроенную видеокарту, вроде артефакты пропали, странно
Kenguru13
2013-06-08 21:48:01
Но появились теперь на превьюшках маленьких на самом сайте :))) Мрак :)
strobius
2013-06-08 21:52:51
Даже представить не могу, в чем проблема. Я проверял на нескольких компах, на айпаде, на смартфонах даже - все в порядке...
strobius
2013-06-08 21:56:39
Вообще-то Опера - вторая проблема для веб-дизайнеров после ИЕ..)) А иногда и первая - я за несколько лет работы со своими сайтами тихо ненавижу эти два браузера ;)
Kenguru13
2013-06-08 22:00:55
Да и у меня на остальных компах все нормально. На этом вылазят артифакты на самых маленьких превьюшках. Но с другой стороны это единственный ресурс где я увидел подобную проблему :) В принципе не критично совсем. Видимо сайт не любит именной мой комп :)
Kenguru13
2013-06-08 22:19:34
Проблема решилась чисткой истории, кукис и кеша. Никогдаб не подумал что это может влиять на отображение картинок :)
Наверх